s300 vpls irb

В общем, я не знаю зачем я это сделал, но если вам нужен интегрированный роутинг на snr s300 вместе с vpls, то вопрос решается физической петлей между портами и следующим конфигом.

!
vlan 1;100;200;4001-4002
!
l3-interface care vlan
!
Interface Ethernet1/0/1
description loop to e1/0/2
switchport discard packet untag
switchport mode trunk
switchport trunk allowed vlan 100;200
switchport trunk native vlan 4001
!
Interface Ethernet1/0/2
description loop to e1/0/1
switchport access vlan 4002
xconnect vfi 100 mode vlan svid 100
xconnect vfi 200 mode vlan svid 200
!
Interface Ethernet1/0/3
description client local terminate
switchport access vlan 100
!
Interface Ethernet1/0/4
description client vpls terminate
xconnect vfi 100
!
vfi v100 100
!
vfi v200 200
!
interface Vlan100
ip address 10.100.0.1 255.255.255.0
!
interface Vlan200
ip address 10.200.0.1 255.255.255.0
!

В итоге получаем связь со шлюзом и с порта 3, и с порта 4. Могло бы получится вообще клёво, если бы порты 40г были полнофункциональными, а так — баловство.

s300 vpls irb: 4 комментария

  1. cabinet-rosminzdrav.ru

    Configuring Integrated Routing and Bridging in a VPLS Instance (MX Series Routers Only) — TechLibrary — Juniper Networks Integrated routing and bridging (IRB) over VPLS cannot be used in conjunction with the vlan-id all statement. One or more Layer 2 logical interfaces must be configured inside the instance in order for IRB to function properly.

  2. cabinet-beeline.ru

    The VPLS: Routed Pseudowire IRB for IPv4 Unicast feature allows a switch interface to route traffic instead of using a router. This feature is not supported on the C9500-12Q, C9500-16X, C9500-24Q, C9500-40X models of the Cisco Catalyst 9500 Series Switches.

Добавить комментарий

Ваш адрес email не будет опубликован.

Этот сайт использует Akismet для борьбы со спамом. Узнайте как обрабатываются ваши данные комментариев.